Сложение в Excel формула

Как складывать в Excel формулой

Ранее на нашем сайте рассказывалось о том, как суммировать в Excel, однако, выяснилось, что далеко не все имеют базовые понятия о сложении (суммировании) в Excel. Поэтому сейчас будет рассказано об основах - о том, как в Excel сложить числа.

Любая ячейка в Excel может хранить либо текст, либо число (понятно, что нас интересуют только заполненные ячейки). С числами в excel можно производить все математические действия, однако цель этой заметки – рассмотреть именно сложение.

Есть три основных способа складывать в Excel числа на листе и получать результат в отдельной ячейке.

Первый способ: ввод числовых данных непосредственно в ячейку через "+"

Пример 1

=19+28+384+1,54

Сразу после ввода этой формулы сложения в любую пустую ячейку Excel посчитает ее, и мы увидим сумму (для нашего примера сумма 432,54).

Эта простейшая формула прибавляет внесенные в нее числа, сумма этих чисел будет постоянной и никак не зависит от других чисел на листе или в книге Excel

Второй способ: суммирование чисел, находящихся в ячейках

Пример 2

=B3+B5+B8+B17+B23

в этой формуле суммируются ячейки одного столбца, при этом они были заданы вручную в момент ввода формулы

Пример 3

=B4+F4+H4+K4+O4

В формуле примера 3 будут просуммированы ячейки, относящиеся к одной и той же строке.

(смешанные варианты строк и столбцов или ссылок и констант в целях данной статьи не рассматриваются. Вы можете подробнее узнать об этом в статье на нашем сайте "Суммирование в Excel".)

Сложение чисел вторым способом более "прогрессивно", так как теперь сумма будет изменяться если отредактировать (изменить) значения в ячейках входящих в формулу, но есть и существенный недостаток. Когда возникает необходимость сложить в Excel несколько десятков (а то и сотен, и тысяч) ячеек, то вручную перечислять их неэффективно, поэтому..

Третий способ сложения чисел формулой - с помощью функции СУММ

Функция СУММ наверняка самая используемая (применяемая) в Excel, так как она позволяет легко и просто сложить любое количество ячеек с числами, для этого достаточно просто указать диапазон (мышкой, или ввести вручную).

Пример формулы

=СУММ(B1:AA540)

- эта формула позволяет посчитать (просуммировать) все числа из указанного диапазона. Если этот диапазон будет заполнен весь, то мы получим сумму 14040 чисел (и это, конечно, далеко не предел, теоретически можно просуммировать любое количество ячеек в Excel).

 

Прочитав эту заметку можно узнать о том, как складывать в Excel, получить общее представление о трех способах сложения чисел в Excel и в дальнейшем у Вас не возникнет трудностей с тем как складывать в excel формулой.

В практической деятельности (например, экономических расчетах) существуют очень много вариантов суммирования в Excel. Невозможно, да и не имеет смысла, расписывать их все, так как много зависит от индивидуальных потребностей, от тех задач, которые Вам необходимо решить.

 Теперь в рунете есть сайт где можно получить помощь в Excel – сайт ExcelSkype.Ru – профессиональные консультации по Excel, дистанционное обучение по Skype, ответы на возникающие вопросы. Страница контактов, любой удобный Вам способ связи. 

В закладки: постоянная ссылка.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *